iOS 15 iPhone 6s και 2016 iPhone SE

Η Apple έρχεται iOS 15 Το λειτουργικό σύστημα, το οποίο αναμένεται να κυκλοφορήσει τον Ιούνιο, φημολογείται ότι θα μειώσει την υποστήριξη για ορισμένα από τα παλαιότερα iPhone της Apple.


Σύμφωνα με τη γαλλική ιστοσελίδα iPhoneSoftΔεν είναι δυνατή η εγκατάσταση του IOS 15 ‘ IPhone 6s, «iPhone 6S Plus ή 2016 IPhone SE, Όλα έχουν chip A9.

«Τα iPhone 6S και 6S Plus παρουσιάστηκαν το 2015 και τώρα είναι άνω των πέντε ετών, οπότε δεν αποτελεί έκπληξη το γεγονός ότι τα smartphone αναμένεται να είναι σε θέση να εκτελούν iOS 15. Εάν οι φήμες είναι αληθείς, αυτά τα iPhone δεν μπορούν να ενημερώσουν το παρελθόν iOS 14.

Τρέχει σε iPod 7, iPhone 7, iPhone 7 Plus και σε όλα τα νέα iPhone που κυκλοφόρησαν, είτε πρόκειται για τσιπ A10 ή νεότερες συσκευές. Έβδομη γενιά IPod Touch Έχει ένα τσιπ A10, οπότε μπορεί να τρέξει iOS 15.

Για IPod, Τα IPados 15 ενδέχεται να μειώσουν την υποστήριξη IPod mini 4 (2015), IPod Air 2 (2014) και iPod 5 (2017), εξοπλισμένα με μάρκες A8, A8X και A9, αντίστοιχα. Όλα τα νέα iPad αναμένεται να υποστηρίξουν την ενημέρωση.

Είναι η δεύτερη φορά που ακούσαμε ότι το IIS 15 δεν θα είναι διαθέσιμο στα iPos 6s και στο iPhone SE ως ισραηλινό ιστότοπο. Επαλήθευση Είπε το ίδιο πράγμα Τον Νοέμβριο.

READ  Παντρεμένη Πρώτη ματιά Ο Patrick Dwyer μοιράζεται τη φωτογραφία «σπάνια δει» με την «Νύφη» Belinda Wickers

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *